WordPress.org

Forums

[resolved] Upgrade install issue with categories (3 posts)

  1. MarkM14580
    Member
    Posted 7 years ago #

    I just used the WordPress Automatic Upgrade Plugin to upgrade my installation from 2.2.2 to 2.6. This was the first upgrade that I had done since an initial install of WOrdpress (whigh was done via Fantastico via my host).

    The upgrade process was went perfectly. At the end of the process there is a step where WordPress investigates your database to see if you need to update it. I had to. clicked the link to do so and it came back as stated that it was updated successfully.

    My blog is running, I seem to see all of my posts and comments. However there is an issue with my categories that is a bit strange. I can see no text for the categories but I can see the comma's separating them for each post. In the Dashboard it denotes that I have 12 cetegories (which is correct) and in the Manage->Catagories tab I see 12 blank catagory descriptions but there are correct listings of the numbers of post associated with each one.

    Any clues what could be going on? Maybe a glitch in the DB update?

    --Mark

  2. Anonymous
    Unregistered
    Posted 7 years ago #

    Issues

    You are not alone in this.

    Ive been even blogging about the actual issue and seems I may have found the resolution here

  3. MarkM14580
    Member
    Posted 7 years ago #

    I found some help on this.

    Look here for a procedure.

    I followed the first step as denoted at the link and then for the second step outlined there (for adding a category name and slug) I found that those could be edited directly using the wp_terms table via phpMydmin just as he describes editing the description in the wp_term_taxonomy table. To do this I just matched up the ID's appropriately using the previously entered descriptions as a guide.

    I hope that this may help others with this problem.

    --Mark

Topic Closed

This topic has been closed to new replies.

About this Topic