Support » Installing WordPress » Upgrade Gone Bad

Viewing 7 replies - 1 through 7 (of 7 total)
  • 1. Are you sure the wp-config file hasn’t been changed during the upgrade rpocess? Did you keep it intact?

    2. We cannot really check your login. But if you have phpMyadmin access you can change the pw by following this tutorial:
    http://www.tamba2.org.uk/wordpress/phpmyadmin/

    1. The WP file has not changed for either.

    2. I followed the tutorial. When I indicate md5, the password returns to the same string. When I don’t and return, it remains what I typed in.

    After I followed the tutorial and it didn’t work, I tried the password reset button, and it worked!!!!!

    So, the only one not working is photography.staciedembeck.com/ – I get a database error.

    Also, for more info, the photography.staciedembeck.com is in a sub domain and the blog home page is my index page. Does this make a difference?

    Ok, I removed the ../blog that was leading to a folder, but now the style sheet is a bit messed up and I can’t log in. I get the error:

    Warning: require(/home/u2/staciecd/photography/htmlwp-config.php) [function.require]: failed to open stream: No such file or directory in /home/u2/staciecd/photography/html/wp-login.php on line 2

    Fatal error: require() [function.require]: Failed opening required ‘/home/u2/staciecd/photography/htmlwp-config.php’ (include_path=’.:’) in /home/u2/staciecd/photography/html/wp-login.php on line 2

    Removed from where? You cannot change arbitrarily the URIs for the WP and/or blog – without recording the changes in the database AND really changing the locations. If you didn’t move anything just messed with the URIs, of course it will not work.
    Restore the original values: http://www.tamba2.org.uk/wordpress/site-url/

    Your initial database error had nothing to do with the blog’s location.
    No connection to the database means – no connection to the database. That’s the only thing you should have checked and re-checked.

    I am almost there. My blog isn’t in a folder and everything in the site pointed to ../blog/wp-. I removed the ../blog and everything works now except the style sheets. Ok, I think that I really messed up, but at least everything is working. Will the tutorial help this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Upgrade Gone Bad’ is closed to new replies.