WordPress.org

Support

Support » Installation » Upgrade from2.9.2 to 3.0 and blank screen

Upgrade from2.9.2 to 3.0 and blank screen

Viewing 15 replies - 1 through 15 (of 16 total)
  • same problem! help!

    Try update again? Maybe manually?

    Can;t do an update its blanK111 Google calls t the infamous WordPress WSoD = White Screen of Death – ANYONE know how to resolve this?

    You can do the manual update without logging into your blog.

    white screen of death here too.. 709 file upload later, MANUAL upgrade; all files checked and wp-config.php checked, etc etc.. still white screen and NOTHING!

    I have the same prob. Ran the automated upgrade. After it unpacked files I got a blank white screen.

    According to my log files, the error is

    [Thu Jun 17 15:35:11 2010] [error] [client zz] PHP Fatal error: Call to undefined function is_multisite() in /var/www/vhosts/smydomain.com/httpdocs/wp-includes/wp-db.php on line 505

    I replaced the path with a fake domain as to not post my actual domain here.

    this is BS.

    I then tried to manually upgrade but to no avail. still doesn’t work. cannot log in to wp-admin to complete upgrade.. can’t do anything.. wtf?

    Ive done a manual upgrade no change

    FIRST I would rename my plugins directory (you may have a rogue plugin). If that doesn’t help, add this to your wp-config.php file (just below the opening <?php line

    define('WP_DEBUG', true);

    This should give you an error at least.

    well.. i manually uploaded the files 3 times in a row.. and it now works. dunno what the prob was but obviously some missing files somewhere

    I can;t access anything to rename plugins or anything.
    i have just gone to the php database to find its empty!!!!!!!

    Just for clarification, are your files missing or is your MySQL database gone? You should still have access to your files through an FTP client or your web host may offer some sort of file utility. Once you locate the files, you can attempt the manual upgrade mentioned above or try to chase down a rogue plugin.

    I fixed mine, found the offending plug in, deleted it and am back.

    I wanted to confirm that I had the same problem with a Blank Screen and renaming the plugins directory worked to get things running. Then I moved the plugins into the valid “plugins” folder one at a time to find the offending plugin.

    I experienced that same, removing a plugin helped. wptuner seemed to be at fault.

    See http://www.brabbel.net/wp/2010/06/wordpress-3-0-upgrade-and-the-white-blank-screen/

    Database is there but the files are GONE!
    I will rename plugin folder and re-upload a fresh version but am convinced something had gone askew

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Upgrade from2.9.2 to 3.0 and blank screen’ is closed to new replies.
Skip to toolbar