Support » Plugin: BP Group Documents » Upgrade from legacy version

  • Resolved aconti

    (@aconti)


    I am trying to upgrade a website that was not updated for years. They use the old version of this plugin by Peter Anselmo. After updating WP and BP, there are errors with this plugin. Can I just download and install this current version or do I need to do some other things to use this plugin?

    Thanks in advance

Viewing 1 replies (of 1 total)
  • Plugin Author lenasterg

    (@lenasterg)

    Hi. I ‘m not sure how old your version is, but I think you will be OK with simple updating the plugin. (No guarantee thought).
    You better try it in a dev installation first.

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrade from legacy version’ is closed to new replies.