Support » Theme: Enigma » Upgrade from 6.0.5 to 7.X.X

  • Theme Author weblizar

    (@weblizar)


    Welcome Folks.

    When you upgrade your Enigma Theme from 6.0.5 to 7.X.X follow the below steps.

    1) If you have activated weblizar-companion plugin , Kindly deactivate it.

    2) Then Upgrade the Theme and then Activate weblizar-companion plugin again.

    This will give you site as it is.

    Thank

Viewing 15 replies - 1 through 15 (of 68 total)
  • Hi,

    Thanks for the upgrade but I have issues with the last version 7.1.3

    Theme slider is ok on the front page but all others pages are empty…

    Please help ! Thanks

    Check the page links carefully send me your site url

    Thanks

    I followed your instructions and nothing else, including links

    https://cutt.ly/7gapu83

    • This reply was modified 9 months, 3 weeks ago by mjean.

    Use this custom css
    .enigma_header_breadcrum_title {
    display: block !important;
    }

    Problem is no window for custom css with Customize -> Enigma Theme Options -> Theme General Options
    Wrong way ?

    Go to customize > additional css
    add code there

    OK, good. The pages are back but:

    I have a primary menu, but underneath when I went onto the individual pages, another menu appears which is grey, directly underneath the original primary menu.

    Before with this css, the grey menu was hidden:

    .enigma_header_breadcrum_title {
    display: none;
    }

    Now, it’s back…

    Is it possible to rectify this ?

    Thanks again

    try to remove css which I give you and then check

    Can you explain me the process to remove this css please ?

    Sorry but due to issues depending of browsers (ie empy pages with Firefox, menu as a list with Edge and Chrome) with version 7.1.3, now back to version 6.0.5, working well.
    Waiting for a future updated version
    Thanks for your help

    @mjean now you can use latest version of enigma (import previous data automatically)

    This isn’t not better with the latest version:
    – Firefox, Opera & Chrome: Home page ok but others pages empty
    – Edge: Home page & pages OK but menu is as a list.

    Back again to version 6.0.5 with deactivated weblizar-companion plugin due to error:
    “An error of type E_ERROR was caused in line 151 of the file /home/fud1/public_html/wp-content/plugins/weblizar-companion/admin/inc/controllers/enigma/features/general-settings.php. Error message: Cannot redeclare enigma_sanitize_text() (previously declared in /home/fud1/public_html/wp-content/themes/enigma/customizer.php:1693)

    Add to this, customize > additional css isn’t appearing. Must replace it with Simple Custom CSS Plugin…

    Hope a stable version soon.
    Thanks

    • This reply was modified 9 months, 2 weeks ago by mjean.

    When you activate enigma 6.0.5 version you need to deactivate weblizar-companion plugin
    for showing page you need to add this css
    Use this custom css
    .enigma_header_breadcrum_title {
    display: block !important;
    }

    Testing 7.1.3 with your css and after dealing with browsers and caches, situation is better.
    The remainnig issue is with the other menu appears which is grey, directly underneath the original primary menu.
    You told me to test by removing your custom css.
    Can you explain me the process to remove this css please ?
    Thanks again for your help

    • This reply was modified 9 months, 2 weeks ago by mjean.
    • This reply was modified 9 months, 2 weeks ago by mjean.

    Go to customizer > theme general option
    there is option to disable page header

Viewing 15 replies - 1 through 15 (of 68 total)
  • You must be logged in to reply to this topic.