Support » Plugin: Advanced Custom Fields » Release 5.11.3 has SERIOUS BUG

  • mulli.bahr

    (@mullibahr)


    WP + WooCommerce site.
    Thousands of products with ACF fields.

    After upgrade, all acf fields NOT SHOWING content in product edit mode (admin panel)
    BUT displayed correct on site.
    IMPOSSIBLE TO EDIT.

    Please note that version 5.11.1 is OK

    • This topic was modified 10 months ago by mulli.bahr.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • WebConnect

    (@webconnect)

    I stopped working “Stylised UI” on 5.11.3, although on previous versions it works.

    snook4tech

    (@snook4tech)

    Please my entire single post template is built with ACF after the new update post Title changes to username after click save to draft or publish please assist me in fixing this

    https://paste.pics/4e68691c12cbd9d296257d0a07e04949

    ivanremi

    (@ivanremi)

    same here our website become white page after updating 5.11.1 to 5.11.3 im having memory issue and acf_get_value was call incorrectly in wp debug log

    Please fix this asap

    Thanks

    Plugin Contributor Liam Gladdy

    (@lgladdy)

    @mullibahr Hey! Could you check if custom fields are enabled in the screen options tab at the top of the page? It could just be they’ve been hidden by a user and aren’t visible. If the checkbox is there, could you drop us an email to our support address and we’ll look into this deeper. Thanks!

    @webconnect This happens when due to a plugin loading a non-full version of select2 and overwriting ours – we’ve got a patch lined up to fix this in the next day or two.

    @snook4tech Your error is likely a filter or hook being applied on post save. If you send us an email to support, we can take a quick look as see if we can help here.

    @ivanremi We’ve got your support ticket and someone will get back to you shortly. You can find more information on the warning in your logs here: https://www.advancedcustomfields.com/resources/acf-field-functions/ – it’s not a fatal error, and shouldn’t be the cause of any memory issue; but it’s a heads up some code is executing incorrectly and should be fixed.

    • This reply was modified 9 months, 4 weeks ago by Liam Gladdy.

    @lgladdy Thanks man. now works +++++

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Release 5.11.3 has SERIOUS BUG’ is closed to new replies.