upgrade from 3.5 to 3.6 on wamp (9 posts)

  1. tommyst225
    Posted 3 years ago #

    Hi , I stupidly clicked the upgrade to v3.6 and never did a back up , and now cannot log in to word press admin .

    local/Host/wp-admin error messages as follows:

    ! ) Fatal error: Cannot redeclare has_shortcode() (previously declared in C:\wamp\www\wordpress\wp-includes\shortcodes.php:153) in C:\wamp\www\wordpress\wp-content\themes\fullscene\functions.php on line 848
    Call Stack
    # Time Memory Function Location
    1 0.0141 425456 {main}( ) ..\index.php:0
    2 0.0160 516976 require_once( 'C:\wamp\www\wordpress\wp-admin\admin.php' ) ..\index.php:10
    3 0.0168 537256 require_once( 'C:\wamp\www\wordpress\wp-load.php' ) ..\admin.php:30
    4 0.0176 551560 require_once( 'C:\wamp\www\wordpress\wp-config.php' ) ..\wp-load.php:29
    5 0.0191 656712 require_once( 'C:\wamp\www\wordpress\wp-settings.php' ) ..\wp-config.php:90


  2. Have you tried manually copying the WordPress 3.6 files to see if something was missed in the upgrade? Try doing that first.


    If that doesn't fix it them see if it's a plugin issue. Visit your wp-content directory and rename (not delete) the plugins directory to plugins-old.

  3. tommyst225
    Posted 3 years ago #

    Hi Yes tried all that manual update and re named the plugins folder to plugins.hold and still have this error message.


  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Try switching to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name.

  5. tommyst225
    Posted 3 years ago #


    This gave me my Dashboard back , but I cannot link to my local/wordpress/

    files , just getting blank after the update.

    The update is confirmed on my Dashboard as well.


  6. tommyst225
    Posted 3 years ago #

    Hi ,

    When I try to activate the Theme 'Fullscene' which I built in wamp,(now on Live server) I get the following error message:

    Fatal error: Cannot redeclare has_shortcode() (previously declared in /home/ballymun/public_html/wp-includes/shortcodes.php:153) in /home/ballymun/public_html/wp-content/themes/fullscene/functions.php on line 848

    Any help appreciated


  7. Sounds like that theme is attempting to create a shortcode that now ships with WordPress 3.6. That's not good but the theme author should have an update to fix that.

    Since you've paid for that theme (you did pay for that commercial theme right?) why not just contact the author via that theme's support page.


    Commercial products are not supported in these forums here.

    Besides, when you purchased that theme you also paid for support from that author. You may as well use that option.

  8. tommyst225
    Posted 3 years ago #

    Yes We did pay for the theme ....Thanks I will contact them for resolution:

  9. Cool! If they haven't updated the theme yet then they ought to be able to give you a work around. Registered shortcodes can be un-registered so it ought to be a quick fix one way of the other.

Topic Closed

This topic has been closed to new replies.

About this Topic