Support » Installing WordPress » Upgrade from 2.9.2 to 3.0 problems

  • hatchcs

    (@hatchcs)


    After the upgrade, am unable to login. All that is displayed is:
    /** * Allows you to change which class SimplePie uses for handling category data. * Useful when you are overloading or extending SimplePie’s default classes. * * @access public * @param string $class Name of custom class. * @link http://php.net/manual/en/keyword.extends.php PHP4 extends documentation * @link http://php.net/manual/en/language.oop5.basic.php#language.oop5.basic.extends PHP5 extends documentation */ function set_category_class($class = ‘SimplePie_Category’) { if (SimplePie_Misc::is_subclass_of($class, ‘SimplePie_Category’)) { $this->category_class = $class; return true; } return false; }
    And this causes my browser to crash. I tried to disable all of the plugins by renaming the folder and using myphp, but this did not fix.
    Any help would be appreciated!

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    gazouteast

    (@gazouteast)

    esmi – you’re making a lot of very recent posts emphasising the fresh download of WordPress … has there been some sort of silent (unannounced) upgrade to the core package in the last week?

    conorp

    (@conorp)

    @gazouteast

    No, its just a fresh version makes sure nothing is corrupted or has been deleted accidentally.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Upgrade from 2.9.2 to 3.0 problems’ is closed to new replies.