Support » Fixing WordPress » Upgrade from 2.8 too 2.8.4 failed

  • Hello! I’m trying to upgrade my installation of WP from 2.8 to 2.8.4 and am getting the following error when I use the “Upgrade Automatically” button:

    <snip>
    Downloading update from http://wordpress.org/wordpress-2.8.4.zip.

    Unpacking the update.

    Could not copy files.

    Installation Failed
    </snip>

    Thanks for any and all help!

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgrade from 2.8 too 2.8.4 failed’ is closed to new replies.