WordPress.org

Support

Support » Installation » Upgrade from 2.5.1 to 3.0 failed

Upgrade from 2.5.1 to 3.0 failed

  • I followed the manual instructions, replacing files appropriately. When I hit upgrade.php, it tells me my db is already up to date – that seems highly unlikely for such a big jump in versions. The admin still says 2.5.1 with links to upgrade to 3.0.

    Ideas on how to figure out what’s gone wrong or how to fix it?

Viewing 1 replies (of 1 total)
  • Moderator Andrew Nacin

    @nacin

    Lead Developer

    The admin shows the version # from one of the files, not from the database. If WP still thinks it is 2.5.1, then I would check to see that you replaced the right files.

    The administration interface should have changed rather drastically, as well — you’ll know pretty quickly whether you’ve upgraded to 3.0.

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrade from 2.5.1 to 3.0 failed’ is closed to new replies.