WordPress.org

Support

Support » Installation » [Resolved] Upgrade from 2.5.1 and get blank page

[Resolved] Upgrade from 2.5.1 and get blank page

  • I upgraded from 2.5.1 to 3 – I made backup copies, disabled plugins, deleted identified folders, uploaded updates, followed instructions – to best of knowledge, but now I have a blank page (www.susanmuaddidarraj.com/html). I was thinking it was something with the theme, so I tried picking another theme, not sure what the problem is.

    Any advise would be much appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Assuming you have all plugins deactivated (How to deactivate all plugins when not able to access the administrative menus?), typically, a blank screen during install/upgrade means you didn’t get a complete and intact set of WordPress files uploaded to your host. I’d consider downloading a fresh copy of WordPress from the Download tab at the top of this page, then use something like 7-Zip to extract the files. Then reupload the files to your host. Review Uploading WordPress to a remote host and make sure you are using ASCII transfer mode in your FTP client.

    If you have an .htaccess file, that too could be causing the problem–rename that if necessary.

    Unfortunely this did not work. This is the error I now get

    Fatal error: Cannot redeclare is_admin() (previously declared in /home/writers/public_html/html/wp-includes/load.php:566) in /home/writers/public_html/html/wp-includes/query.php on line 43

    I went in and deleted all my plug folders to test if that was an issue. But that did not fix the problem. I also moved the htaccess file to a temp folder.

    I’m using dreamweaver to upload, I also tried using FileZilla. It looks that I made a bigger mess, maybe!

    Still sounding like you aren’t getting the files uploaded. I’d redo Steps 7 and 8 of Upgrading WordPress Extended. And make sure you are using ASCII transfer mode (or auto mode in FileZilla).

    Related:
    Uploading WordPress to a remote host

    THANK you.

    It must have been the widgets folder. I must have missed it. I ended up doing it using FileZilla w/ the normal setting. Not sure if that was it, but thanks. Your help is much appreciated.

    Elias

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Upgrade from 2.5.1 and get blank page’ is closed to new replies.
Skip to toolbar