WordPress.org

Support

Support » Installation » Upgrade from 2.0.3 to 2.7 error

Upgrade from 2.0.3 to 2.7 error

  • I know, I know. I haven’t updated in a while.

    I have two wordpress installations on my site: mine and a hostee. I upgraded our wordpress last night. Mine went fine, nothing messed up. I upgraded her (stupidly, without exporting the entries just in case) and it messed up. Her password no longer works and after every sentence in every entry this appears: Â

    I went in through php myAdmin to fix her password, but every time I save her MD5 password it changes it to something that looks like this:
    $P$BYABrbM8aRKLjPnCGDk5jDOS6wk7TD1

    Any thoughts? Is the site just ruined?

  • The topic ‘Upgrade from 2.0.3 to 2.7 error’ is closed to new replies.
Skip to toolbar