WordPress.org

Forums

Upgrade from 1.5.2 to 2.0.2 failed? (4 posts)

  1. indiaberry
    Member
    Posted 10 years ago #

    When I tried to upgrade from 1.5.2 to 2.0.2 I get this error. [I did get the same error when trying to upgrade from 1.2 to 2.0.2 so I manually upgrade to 1.5.2]. Now how do I upgrade by fanstico to 2.0.2 without getting the below?

    Initializing Parameters - Done.

    Upgrade failed

    The database is not working properly and the creation of a database backup file has failed. Please contact the sysadmin for further assistance. Include this message for reference.

    The initial installation has not been modified.

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Do not use fantastico. At all.

    We can do this without using that if you need any help at all.

  3. indiaberry
    Member
    Posted 10 years ago #

    You mean I have to manually upgrade? No problem, I will do that.
    Which bring me back to...how come this won't work with fantastico?
    There is nothing wrong with my database, is there? Yes, it is working but I just don't understand why I got the error.

  4. Mark (podz)
    Support Maven
    Posted 10 years ago #

    http://codex.wordpress.org/Upgrading_WordPress
    Have a read there and come back with any questions :)

Topic Closed

This topic has been closed to new replies.

About this Topic