WordPress.org

Support

Support » How-To and Troubleshooting » Upgrade from 1.5 to 1.5.1.3 error

Upgrade from 1.5 to 1.5.1.3 error

  • I’ve just upgraded 1.5 to 1.5.1.3 and got the following error:

    Warning: implode(): Bad arguments. in /home/jemjabel/public_html/weblog/wp-admin/upgrade-functions.php on line 632

    ..however on the Dashboard, WordPress is registering as 1.5.1.3 and the upgrade page showed the “Step 1. this is done now, bla bla” stuff. Basically I want to know if there’s anything I should check to make sure this has upgraded properly or will it be fine?

    Thanks in advance for any advice.

  • The topic ‘Upgrade from 1.5 to 1.5.1.3 error’ is closed to new replies.
Skip to toolbar