WordPress.org

Support

Support » Plugins and Hacks » Easing Slider » [Resolved] Upgrade from 1.2.1 to 2.1.2

[Resolved] Upgrade from 1.2.1 to 2.1.2

  • The issue with version 1.2.1 (called Easing Slider) i am trying to solve is that it is not responsive. The obvious choice was to upgrade to the latest version, currently 2.1.2 (called Easing Slider Lite). However, I do not have the option in the admin panel (plugins page) to upgrade. Is it because I am still running WordPress 3.4.1 ?

    http://wordpress.org/plugins/easing-slider/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MatthewRuddy

    @matthewruddy

    Hi @jerome, it should be showing that an upgrade is available. Is your host blocking outbound WordPress plugin checks? Do any other plugins show upgrades available?

    If not, I think your only other option would be to download and upload the plugin to WordPress manually.

    Plugin Author MatthewRuddy

    @matthewruddy

    Hey again, going to mark this as resolved but feel free to get back in contact if support is still needed 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Upgrade from 1.2.1 to 2.1.2’ is closed to new replies.
Skip to toolbar