Support » Theme: Hueman » Upgrade from 1.5.4 to 3.3.2

  • Hi while attempting to upgrade I am getting –

    Warning: require_once(/home/sebeetles/public_html/wp/wp-content/themes/hueman/functions/theme-options.php): failed to open stream: No such file or directory in /home/sebeetles/public_html/wp/wp-includes/template.php on line 684

    Fatal error: require_once(): Failed opening required ‘/home/sebeetles/public_html/wp/wp-content/themes/hueman/functions/theme-options.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/sebeetles/public_html/wp/wp-includes/template.php on line 684

    Am running a child theme. How to fix please?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    Your customization in your child theme will most probably not work anymore.
    There is many changes in codes from version 1.5.4 to version 3.3.2

    1) You will need to use FTP to access your server.
    2) Backup your child theme on your PC.
    3) Delete your child theme on your server.
    4) Delete your Hueman theme on your server.
    5) Your website should be loading WordPress default theme now, and you should be able to access your WordPress dashboard.
    6) Install current version of Hueman and Hueman addons plugins and re-setup your website if necessary.

    There is a collection of documents relevant to current Hueman Theme.
    http://docs.presscustomizr.com/collection/224-hueman-theme

    After your website is running properly, you can attempt to re-customize your website.

    You will have to hire a developer from http://jobs.wordpress.net for assistance, if you are unable to get this working for you.

    Thank you

    Thanks so much for the prompt and detailed reply.

    You are welcome.
    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Upgrade from 1.5.4 to 3.3.2’ is closed to new replies.