Support » Plugin: Forms - Form builder and Contact form » Upgrade from 1.4.9 to 1.5.0 has made Manage froms menu break

  • Hi all,
    Was troubleshooting Mail flow issue and updated to latest version and since then have a blank page at /wp-admin/admin.php?page=hugeit_forms_main_page.
    Does anyone have any suggestions?
    Thanks
    Craig

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Huge-IT Support

    (@huge-it-support-1)

    Dear mccoyitau,

    Thanks for contacting us.
    Please replace the content of the hugeit_contact_formBuilder_ajax.php file with this: https://pastebin.com/q0BRHU2y and the hugeit_contact_front_end_view.php with the following content: https://pastebin.com/9vvqw8MZ

    We will be delighted to receive your reply
    Thanks

    Thanks that has worked, now i have noticed the General Options page does not save any changes? any suggestions?
    FYI when i press save the Green “Saved Successfully” comes up twice.

    Not the original poster, however I was also having same Manage forms page disappearing issue. Also any forms made with HugeIT completely broke the page they were on. Replacing those two files with the ones mentioned here fixed the issue. Before this HugeIT was causing PHP Fatal errors relating to those two files.

    Huge-IT Support

    (@huge-it-support-1)

    Dear rdvortex,

    Could you, please, check if the values of the wp_huge_it_contact_general_options are duplicated in your database?

    We will wait for your results

    Thanks

    Huge-IT Support

    (@huge-it-support-1)

    Dear rdvortex,

    Is everything working fine after the changes you have applied?

    Thanks

    Hi, I am the original poster, yes the changes you recommended worked and the form is now on the page and in admin.. I will look at the database and see if I can see any duplicates as you suggested and report back. thanks

    Huge-IT Support

    (@huge-it-support-1)

    Dear mccoyitau,

    We will wait for your updates.

    Thanks

    I am having this same issue after upgrading to Pro. I replaced the contents of the files as instructed but my manage forms page is still blank.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Upgrade from 1.4.9 to 1.5.0 has made Manage froms menu break’ is closed to new replies.