Support » Theme: ComicPress » Upgrade from 1.4.7

  • After a long hiatus, will be resuming a webcomic later this year. Before we begin posting new content, I’d like to upgrade the ComicPress plugin from 1.4.7 to the latest version. Any tips, documentation, guidelines?

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.