WordPress.org

Support

Support » Installation » Upgrade failed from 2.2 to 2.7

Upgrade failed from 2.2 to 2.7

  • I tried to upgrade a wp installation from 2 to 2.7. I deactivated all plugins, replaced all the files as mentionned the 5 min install and when try to upgrade i get this message/

    Fatal error: Cannot use string offset as an array in /home/poivrene/public_html/kyudoetoile/wp-includes/capabilities.php on line 116

    any clue…

    I’m really stuck here !!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • I put back the old wp-config.php file and it worked…. !!!!

    great news…

    THANK YOU! It took me two hours to try all the non working solutions, and 10 seconds to use yours that solved everything, so thank you for taking time to write what was the solution.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade failed from 2.2 to 2.7’ is closed to new replies.