Upgrade failed and now I can't login to my site (3 posts)

  1. angelahiggins
    Posted 5 years ago #

    I tried to upgrade automatically to 3.2 and eventually got a message saying it failed because it couldn't copy a file. Next thing I can't log in or view my front page = just a maintenance message saying to check back later.

    I have repaired the database file through my cpanel and now can view my site as it was before trying to upgrade however I can't login to the back office of my blog. I get a message after I try to log in saying "Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 122880 bytes) in /home/angela/public_html/blog/wp-admin/includes/dashboard.php on line 88"

    Please help!

  2. angelahiggins
    Posted 5 years ago #

    Anyone? I can't edit my site at all. I'd appreciate any help or advice on who to talk to.

  3. hedronist
    Posted 5 years ago #

    This is just a guess, but you may have a plugin that is in some sort of intermediate state after the failed upgrade/downgrade. You might try moving all of your plugins to another directory (say xplugins/) and then see if you can get into the back office. If that works, then move them back into the plugins/ directory one at a time and see which one makes things blow up. Good luck.

Topic Closed

This topic has been closed to new replies.

About this Topic