Support » Plugin: Email Subscribers & Newsletters » Upgrade fail!

  • rodleir1963

    (@rodleir1963)


    I made the upgrade to WordPress 5.1.1 and then the upgrade of Email Subscribers & Newsletter to 4.0.10. When I activated the pluggin, the site canĀ“t work any more. I restore the last Email Suscribers and works again… Anybody with the same problem?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.