WordPress.org

Support

Support » Installation » Upgrade errors

Upgrade errors

  • Hi, I just upgraded my site from 1.5 to 1.5.1. Now I get this error on my Manage page:

    WordPress database error: [You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ” at line 1]
    SELECT category_nicename FROM uv_categories WHERE cat_ID=

    It is repeated 1-4 times for each post. I did not get the error before the upgrade. I also have a clean install of 1.5.1 (not an upgrade) on the same site (different directory) with no errors.

    My host (Bizland) uses PHP 4.3.10 and MySQL version 4.0.22.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade errors’ is closed to new replies.
Skip to toolbar