WordPress.org

Support

Support » Alpha/Beta » [Resolved] Upgrade Errors

[Resolved] Upgrade Errors

  • I was trying to upgrade to 2.0 and at first I got this error message:
    Warning: main(/homepages/25/d112340083/htdocs/blog_dir/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /homepages/25/d112340083/htdocs/blog_dir/wp-settings.php on line 66

    Fatal error: main(): Failed opening required ‘/homepages/25/d112340083/htdocs/blog_dir/wp-content/advanced-cache.php’ (include_path=’.:/usr/local/lib/php’) in /homepages/25/d112340083/htdocs/blog_dir/wp-settings.php on line 66

    (It may have been WP Cache)then I tried deleting all the changed files and then uploading instead of replacing and then tried upgrading again and got this error :

    Warning: main(/homepages/25/d112340083/htdocs/blog_dir/wp-includes/cache.php): failed to open stream: No such file or directory in /homepages/25/d112340083/htdocs/blog_dir/wp-settings.php on line 105

    Fatal error: main(): Failed opening required ‘/homepages/25/d112340083/htdocs/blog_dir/wp-includes/cache.php’ (include_path=’.:/usr/local/lib/php’) in /homepages/25/d112340083/htdocs/blog_dir/wp-settings.php on line 105

    After that I got :

    Warning: main(/homepages/25/d112340083/htdocs/blog_dir/wp-includes/cache.php): failed to open stream: No such file or directory in /homepages/25/d112340083/htdocs/blog_dir/wp-settings.php on line 105

    Fatal error: main(): Failed opening required ‘/homepages/25/d112340083/htdocs/blog_dir/wp-includes/cache.php’ (include_path=’.:/usr/local/lib/php’) in /homepages/25/d112340083/htdocs/blog_dir/wp-settings.php on line 105
    _________________________________
    What is going on ? And why can’t I upgrade ? If it’s some plug-in or something like that is there a way to start with fresh files but keep the post (database) Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’ll say it before anyone else can

    Right now you do not upgrade to 2.0, it’s a beta which means shit can and will go wrong… I just hope you backed up your database before you “upgraded” otherwise it’s very likely you’ll have tears before bedtime

    I did it think but, see the problem caused me not to get any place other then typing in wp-admin/upgrade there was not database changing. I just was trying it out and this problem was partly just to tell you that there was a problem and so for the stable version it would not there. But is it possible to delete all the files and still upgrade to lets say a clean version of 1.5.2 or what files to I need to keep to do the upgrade… Thanks…

    Moving On… This will just go as solved… Thanks gregorsmith…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Upgrade Errors’ is closed to new replies.
Skip to toolbar