WordPress.org

Support

Support » Installation » [Resolved] Upgrade error message

[Resolved] Upgrade error message

  • I upgraded a WP blog to 2.5.1. This is the error message I received:

    Parse error: parse error, unexpected $ in /hsphere/local/home/baringo1/denacrain.com/blog_advice/wp-admin/includes/taxonomy.php on line 115

    I compared the taxonomy file from the download with what’s in the blog, and the two are identical.

    Any help much appreciated – thanks!

    Dena

  • The topic ‘[Resolved] Upgrade error message’ is closed to new replies.