Support » Installing WordPress » Upgrade error in upgrade-functions.php

  • Warning: file(/home/endometr/public_html/wp-content/themes/endometrial-cancer-information/style.css): failed to open stream: No such file or directory in /home/endometr/public_html/wp-admin/upgrade-functions.php on line 632

    Warning: implode(): Bad arguments. in /home/endometr/public_html/wp-admin/upgrade-functions.php on line 632
    Step 1

    There’s actually only one step. So if you see this, you’re done. Have fun!

    This is an upgrade to the latest WP downloaded from this site.

    Using server Apache v. 1.3.33

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mark (podz)

    (@podz)

    Support Maven

    I’m pretty sure you can ignore that error…

    No, I think it’s a problem.

    When I went to install a plugin I got an internal server error, below:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, *****@**endometrialcancer.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.33 Server at http://www.endometrialcancer.org Port 80

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade error in upgrade-functions.php’ is closed to new replies.