Support » Installation » Upgrade error 3 > 3.01

Upgrade error 3 > 3.01

  • When I try automatically to upgrade I get an Errormessage at the end.
    It is the same message when I try to upgrade my plugins.
    >> Could not create directory.: /public_html <<

    Does this mean that somehowe my active directory tree on the server is not recognised?

Viewing 1 replies (of 1 total)
  • Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler

    This has cropped up now and then. Try upgrading manually. I think that it’s caused by a combo of php, the size of the WP installer (3.x is bigger) and server availability :/

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrade error 3 > 3.01’ is closed to new replies.