WordPress.org

Support

Support » How-To and Troubleshooting » Upgrade broke site – Header problems

Upgrade broke site – Header problems

  • I am getting this error on every page of the site above the header at http://mexicotrucker.com

    Warning: call_user_func_array() [function.call-user-func-array]: First argumented is expected to be a valid callback, ‘wp_print_scripts’ was given in /home/fronter/public_html/mexicotrucker/wp-includes/plugin.php on line 164

    I’ve changed themes, (Classic and Default) without luck. Also re uploaded wp-includes several times without change.

    Ideas peeps?

  • The topic ‘Upgrade broke site – Header problems’ is closed to new replies.
Skip to toolbar