Support » Fixing WordPress » Upgrade advice for 1.5 – remember to run upgrade.php

  • those of you with 1.5 issues in IE make sure you run wp-admin/upgrade.php

    it worked for me, hope it works for you also!!!!!!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upgrade advice for 1.5 – remember to run upgrade.php’ is closed to new replies.