Support » Plugin: Locatoraid Store Locator » Upgrade

  • Resolved Deborah Johnson

    (@deborah-johnson)


    Hi, I had to upgrade my php version to 7 and then noticed the store locator wasn’t functioning anymore. I saw you had released a version compatible with php v.7 and I’ve installed that but I’m having 2 issues:

    1. The buttons for ‘configuration’ ‘location details’ etc. don’t work. Is that because I need a google api key first?

    2. All of the CSS I created for the earlier Store Locator release are now void. Is there a quick fix?

    Thank you!

    Deborah

Viewing 1 replies (of 1 total)
  • Plugin Author hitcode

    (@hitcode)

    Hi Deborah,
    1. yes it now requires you to enter the Google Maps API code. You can enter “none” to skip this step, but you are likely to have issues with map loading after that.

    2. The location details view CSS settings should still be valid (for classes like “lpr-location-name” etc). Now you can even edit the templates which are used to display locations in the list and the map. If it’s not enough, please let me know, we’ll do our best to help.

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrade’ is closed to new replies.