WordPress.org

Support

Support » Plugins and Hacks » Upgrade 3.5->3.6, can't edit pages

Upgrade 3.5->3.6, can't edit pages

  • Having upgraded from 3.5 to 3.6, when we try to save pages edited with PageBuilder we hit “Update” and it doesn’t actually save.

    We’ve deactivated every plugin, re-enabling them one at a time. Also, if we deactivate pagebuilder we can edit pages and save them successfully when updating through either the Visual editor or the Text editor, so the issue definitely lies with this plugin.

    In the Developer Console, when you hit “Update” after making changes to a page, the following errors are shown:


    JQMIGRATE: Logging is active jquery-migrate.js?ver=1.2.1:21
    JQMIGRATE: 'hover' pseudo-event is deprecated, use 'mouseenter mouseleave' jquery-migrate.js?ver=1.2.1:41
    console.trace() jquery-migrate.js?ver=1.2.1:43
    migrateWarn jquery-migrate.js?ver=1.2.1:43
    hoverHack jquery-migrate.js?ver=1.2.1:399
    jQuery.event.add jquery-migrate.js?ver=1.2.1:419
    (anonymous function) jquery.js?ver=1.10.2:5
    x.extend.each jquery.js?ver=1.10.2:4
    x.fn.x.each jquery.js?ver=1.10.2:4
    x.fn.extend.on jquery.js?ver=1.10.2:5
    ThemifyPageBuilder.bindEvents themify.builder.admin.ui.js?ver=1.4.7:39
    ThemifyPageBuilder.init themify.builder.admin.ui.js?ver=1.4.7:22
    (anonymous function) themify.builder.admin.ui.js?ver=1.4.7:1873
    c jquery.js?ver=1.10.2:4
    p.fireWith jquery.js?ver=1.10.2:4
    x.extend.ready jquery.js?ver=1.10.2:4
    q jquery.js?ver=1.10.2:4
    Uncaught TypeError: Cannot read property 'value' of null post.php?post=39&action=edit&message=1:546

    Any help on this would be incredibly appreciated!

    http://wordpress.org/plugins/siteorigin-panels/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade 3.5->3.6, can't edit pages’ is closed to new replies.