Support » Installing WordPress » Upgrade 2.9.2 Failed

  • I had 2.9.1 installed; I clicked the “WordPress 2.9.2 is available! Please update now.” on the dashboard. This did not help matters. When clicking that, I get “You are not allowed to call this page directly.” on the update-core.php.

    So, I followed what another thread said, and I manually uploaded/replaced all of the files on my website from the 2.9.2 tarball. I’m still being shown as running 2.9.1 and it is insisting that I upgrade. I did the update.php and it didn’t require a MYSQL database update.

    How can I get WordPress to recognize that it was upgraded, OR, access the built-in automatic upgrade system to let it install???

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Go into wp-includes/version.php and see what version it thinks you’re running? It sounds like you didn’t update all the files.

    Having same problem when trying to upgrade
    WordPress 3.0-RC3-15260.
    to
    WordPress 3.0.
    ยจ
    getting message
    “You are not allowed to call this page directly.”

    when trying the auto-update inside WordPress..

    esmi

    (@esmi)

    Forum Moderator

    Have you tried deactivating all plugins & switching to the default theme before upgrading?

    Good call, worked for me!

    tom@tctms.com

    (@tomtctmscom)

    Same issue. Esmi has it right! Thanks!

    DragonDreamz

    (@dragondreamz)

    Had the same issue when trying to upgrade to 3.0 automatically. Disabling JUST the NextGen and NextGen ImageFlow plugins solved the problem. I didn’t have to deactivate all of them or change my theme.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Upgrade 2.9.2 Failed’ is closed to new replies.