WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] upgrade 2.7 error after reinstall backup old blog

[Resolved] upgrade 2.7 error after reinstall backup old blog

  • Tried to update manually to wp2.7 update failed so tried to restore old blog by uploading my backup copy of my blog. This error message keeps comenig up
    Fatal error: Call to undefined function is_ssl() in /storage/mijndomein/users/097150/public/sites/www.shockmd.com/wp-includes/pluggable.php on line 585

    Please help, blog is not accesible, thanks walter
    P.S http://www.shockmd.com is the blog

Viewing 3 replies - 1 through 3 (of 3 total)
  • Uploaded backup of blog to the server, blog is visible again but can’t login to wp-admin
    All widgets and blogroll are not visible on blog, please help, thanks walter

    This is the error message
    Fatal error: Call to undefined function wp_kses_no_null() in /storage/mijndomein/users/097150/public/sites/www.shockmd.com/wp-includes/pluggable.php on line 709
    Tried the instructions from login trouble but it still not working, plugins were already disabled, created a new login file.
    Nothing worked, database password editing can’t figure it out, can you please help?
    Walter

    solved, something to do with filezilla for mac, didn’t copy all new files. Kept on installing until all were new.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] upgrade 2.7 error after reinstall backup old blog’ is closed to new replies.