Support » Fixing WordPress » upgrade 2.0.4 to 2.0.5 – can’t edit posts

  • I just upgraded from 2.0.4 to 2.0.5 and I can’t edit the posts any more.
    Under the manage tab all sub menus work fine.
    The Manage->Posts menu results in a page containing the main menu, sub menu and an empty gray rectangle with a blue background.
    I disabled all the plugins and nothing seems to help.
    Did any one encounter this too?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’ve done some simple debugging and it seems php will not get passed wp(); on line 62 in wp-admin/edit.php
    does anybody know where is this function defined?

    Upload again the faulty file, and check what happens.

    Same here. I got
    PHP Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 398809 bytes) in (...)/wp-includes/functions.php on line 402.

    Line 402 is
    $wpdb->query("UPDATE $wpdb->options SET option_value ....

    I had a seen an error when WP tried to update my MySQL database due to missing permissions. But I thought I had re-done the upgrade (without errors). *?*

    In my case, apparently, plugin Bad-Behavior is responsible for added demand of memory. I had installed it immediately after the upgrade to 2.0.5. I can edit posts just fine when I de-activate Bad-Behavior.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘upgrade 2.0.4 to 2.0.5 – can’t edit posts’ is closed to new replies.