Hi, I have just gotten the plugin upgrade prompt from my wp page, but it says it is not possible, since it requires a newer version of PHP. My site was running on PHP 7.2 and I have just upgraded it to 7.3. The update of your plugin is still uninstallable and still requires a newer version of PHP although it says it only needs 7.0 or higher in the description. Please, tell me where it all went wrong and what can I do to update collapse-o-matic? Thanks!
The page I need help with: [log in to see the link]
- The topic ‘Upgrade 1.7.11 not compatible with PHP 7.2 and 7.3?’ is closed to new replies.