Support » Networking WordPress » Upgade error

  • Hi,

    I just tried to upgrade WPMU to 3.01 and got this error
    Fatal error: Cannot redeclare flush_rewrite_rules() (previously declared in /home/thebarte/public_html/wp-includes/rewrite.php:91) in /home/thebarte/public_html/wp-content/plugins/another-wordpress-classifieds-plugin/awpcp.php on line 218

    Please advise as I can no longer access the site.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • ftp to site or use host’s file manager to rename /another-wordpress-classifieds-plugin folder
    this will deactivate it and let you login to test

    Hi v2006,

    You need to upgrade your AWPCP to a later version. I renamed that function to avoid conflict somewhere around 1.0.6.12 or later.

    Hope that helps!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgade error’ is closed to new replies.