Support » Plugin: UpdraftPlus WordPress Backup Plugin » updraftplus scheduler not working

  • Resolved aarluitjes

    (@aarluitjes)


    Manual job is working fine, but scheduled tasks are not processed.

    I installed the wpcrontol plugin which shows the following:
    There was a problem spawning a call to the WP-Cron system on your site. This means WP-Cron events on your site may not work. The problem was:
    cURL error 7: Failed to connect to foo.bar port 443: Connection refused

    I have set the proxy settings in different places:
    /etc/environment
    /user/.curlrc
    wp-config.php:
    define(‘WP_PROXY_HOST’, ‘x.x.x.x’);^M
    define(‘WP_PROXY_PORT’, ‘8080’);^M
    define(‘WP_PROXY_USERNAME’, ”);^M
    define(‘WP_PROXY_PASSWORD’, ”);^M
    define(‘WP_PROXY_BYPASS_HOSTS’, ‘localhost’);^M
    curl_setopt($ch, CURLOPT_PROXY, ‘x.x.x.x’);
    curl_setopt($ch, CURLOPT_PROXYPORT, ‘8080’);

    Testing in the advanced settings tab of updraftplus:
    the normal get is working (using the proxy), but the curl get is giving the same error (not using the proxy):
    Failed to connect to foo.bar on port 80: connection refused

    Is this a bug or am I missing something?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘updraftplus scheduler not working’ is closed to new replies.