Support » Plugin: UpdraftPlus WordPress Backup Plugin » Updraft very slow with an error

  • Resolved IanW

    (@mikes46)


    Updraft has got very slow lately backing up my data. I keep getting a message saying:-
    To decrease the likelihood of overlaps, increasing resumption interval to: 317 + 45 = 362 (Mar 15:35:12)
    I have looked in the settings but can’t find anywhere to change this. Could you please advise where I find this setting?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updraft very slow with an error’ is closed to new replies.