Support » Plugin: UpdraftPlus WordPress Backup Plugin » Updraft not backing up

  • Resolved wherefoodtakesus

    (@wherefoodtakesus)


    I haven’t been able to get updraft to make a complete back up of my site. It gets to file 1 of 7 or 2 of 7 before it gets stuck. It’s at -1700 seconds until the next resumption. Any help is appreciated. Thank you!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author David Anderson

    (@davidanderson)

    > It’s at -1700 seconds until the next resumption

    Sounds like the scheduler in your WP install is broken. For guidance, see: https://updraftplus.com/faqs/my-scheduled-backups-do-nothing-backup-now-stops-midway/

    David

    Thread Starter wherefoodtakesus

    (@wherefoodtakesus)

    I had my host look at it and they were able to back up my site but it backed up everything but the database. I was able to create a back up yesterday after my host “fixed it” but today I tried backing it up and I had the same problem again where it stops and doesn’t resume.

    1, 2, and 6 aren’t the problem, I’m not confident to try 5, and I’m unsure if 3 or 4 are the issue. Do you have any more advice on how I can fix this?

    Thank you!

    Plugin Support Harshad

    (@bornforphp)

    Hi,

    To help us work out the cause of your problem, can you please send us a copy of the backup log?
    This log can be found in the Existing Backups tab of the UpdraftPlus dashboard.
    If you cannot access the UpdraftPlus dashboard, then you can find the log file in the ‘wp-content/updraft’ directory via FTP or your hosts’ file manager.

    Thanks,
    Harshad

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Updraft not backing up’ is closed to new replies.