Updrade Woes (4 posts)

  1. Digital
    Posted 11 years ago #


    I was upgrading from 1.5 to and I got this error after I deleted all the files and reuploaded them:

    Fatal error: Call to undefined function: load_default_textdomain() in /XXX/XXX/XXX/geektalk/wp-settings.php on line 131

    Any ideas? I've deleted all files twice and reuploaded them. Any step I'm skipping or anything like that?

  2. brainwidth
    Posted 11 years ago #

    Did you run upgrade.php?

  3. Digital
    Posted 11 years ago #

    This error occured while I was tring to run upgrade.php

    But! I found the problem I think. I used the .zip download at frist so after a 3rd time of tring to delete all files and upgrade I downloaded the .tar file and that seemed to have worked. Not sure if the zip file is missing a few things or if I just got a bad download, but it works now. Thanks.

  4. James Huff
    Support Representative
    Posted 11 years ago #


Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.