WordPress.org

Support

Support » How-To and Troubleshooting » updgraded to 2.5.1 and still showing “need to upgrade” message

updgraded to 2.5.1 and still showing “need to upgrade” message

  • I have successfully upgraded to 2.5.1.
    However I still see a message that I need to upgrade.
    Anyone have an idea why?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘updgraded to 2.5.1 and still showing “need to upgrade” message’ is closed to new replies.
Skip to toolbar