Support » Plugin: Symbiostock - Sell Photos Online For Free! » Updating Woocommerce

  • Resolved Jack

    (@moxie)


    It says that version 2.4.12 is needed of Woocommerce. Is this the minimum version or THE version? Recently there have been some ‘major’ updates of Woocommerce, now at number 2.5.1. I’m hesitating to upgrading. Is there a page where I can see comments by Symnbiostock whether it is ok to upgrade?

    https://wordpress.org/plugins/symbiostock/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Symbiostock

    (@symbiostock)

    It is not okay to upgrade – this is not the minimum version, it is the currently tested stable version. If you upgrade, you may experience unknown issues that we cannot support.

    Ok, then I’ll wait until there is a message that we can upgrade 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Updating Woocommerce’ is closed to new replies.