WordPress.org

Support

Support » How-To and Troubleshooting » Updating Widgets, Changing permalinks, Quick edit are not working in Wp Admin

Updating Widgets, Changing permalinks, Quick edit are not working in Wp Admin

  • Problems…

    1.) upon updating a widget when i click “Save” button it will keep on loading.. (screen grab) http://screencast.com/t/fmDnDxytwz

    2.) Same thing happen when I use quick update for a post. When i click “update” button it keeps on loading. http://screencast.com/t/tgcmR7BBWf

    3. lastly when im going to edit the permalink of a post. It will not save.

    Failed Solution.
    1. upgrade wordpress/replace wp-includes, wp-admin folder with official new wordpress version.
    2. deactivate plugins.
    3. add define( ‘CONCATENATE_SCRIPTS’, false ); in wp-config.

    I think this is a javascript/jquery/ajax problem..

    Any idea guys… Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Probably. Have you tried it with all plugins disabled and the default theme enabled? Does your console show any errors? If you don’t know how to access your console, just google, “{my browser name} open error console”.

    hi Andrew i already figure out the problem using developer tool of chrome(console panel). I 410 redirect admin-ajax.php that’s why all ajax in the admin wont work.. by the way thanks for the hint 🙂

    Glad you got it figured out. I’m curious, why are you disabling admin-ajax.php? If your code that interacts with the file is secure (sanitizing inputs, using nonces, etc) there’s no harm anyone can do.

    I made a bunch of url for redirect. I just overlooked that one.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Updating Widgets, Changing permalinks, Quick edit are not working in Wp Admin’ is closed to new replies.