WordPress.org

Forums

Updating Widgets, Changing permalinks, Quick edit are not working in Wp Admin (5 posts)

  1. canzdev.1989
    Member
    Posted 1 year ago #

    Problems...

    1.) upon updating a widget when i click "Save" button it will keep on loading.. (screen grab) http://screencast.com/t/fmDnDxytwz

    2.) Same thing happen when I use quick update for a post. When i click "update" button it keeps on loading. http://screencast.com/t/tgcmR7BBWf

    3. lastly when im going to edit the permalink of a post. It will not save.

    Failed Solution.
    1. upgrade wordpress/replace wp-includes, wp-admin folder with official new wordpress version.
    2. deactivate plugins.
    3. add define( 'CONCATENATE_SCRIPTS', false ); in wp-config.

    I think this is a javascript/jquery/ajax problem..

    Any idea guys... Thanks.

  2. Andrew Bartel
    Member
    Posted 1 year ago #

    Probably. Have you tried it with all plugins disabled and the default theme enabled? Does your console show any errors? If you don't know how to access your console, just google, "{my browser name} open error console".

  3. canzdev.1989
    Member
    Posted 1 year ago #

    hi Andrew i already figure out the problem using developer tool of chrome(console panel). I 410 redirect admin-ajax.php that's why all ajax in the admin wont work.. by the way thanks for the hint :-)

  4. Andrew Bartel
    Member
    Posted 1 year ago #

    Glad you got it figured out. I'm curious, why are you disabling admin-ajax.php? If your code that interacts with the file is secure (sanitizing inputs, using nonces, etc) there's no harm anyone can do.

  5. canzdev.1989
    Member
    Posted 1 year ago #

    I made a bunch of url for redirect. I just overlooked that one.

Topic Closed

This topic has been closed to new replies.

About this Topic