Support » Fixing WordPress » Updating v1.5 Installation

  • If I am running WP v1.5 and I would like to update my installation to the newest version, should I first update to v1.5.1, then to v1.5.1.1, then to v1.5.1.2, and lastly to v1.5.1.3, or can I simply update from v1.5 to v1.5.1.3 skipping the releases between them?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Updating v1.5 Installation’ is closed to new replies.