WordPress.org

Support

Support » How-To and Troubleshooting » Updating to work with PHP5 interpreter?

Updating to work with PHP5 interpreter?

  • My host upgraded to PHP5 interpreter as default and I guess WP is setup to use PHP4. It caused some big errors in my blog and I’ve setup a temporary solution to set PHP4 interpreter as default, but obviously that won’t last forever.

    Doe anyone know what I need to do to update WP in order to interpret PHP5 by default?

    Thanks in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • No one has any idea what needs to be done?

    kraftomatic
    Member

    @kraftomatic

    So does WP support PHP5?

    Can one of the developers please answer this question? I installed 2.3.1 on a box with PHP4 and it works fine. The host wants to upgrade my client’s site to a box with PHP5 and wants to know if it’ll still work. My search of this forum hasn’t found any answers yet….

    yes, wordpress works smashingly well with php5. I’m running it myself.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Updating to work with PHP5 interpreter?’ is closed to new replies.