WordPress.org

Ready to get started?Download WordPress

Forums

Updating to work with PHP5 interpreter? (5 posts)

  1. dd0
    Member
    Posted 7 years ago #

    My host upgraded to PHP5 interpreter as default and I guess WP is setup to use PHP4. It caused some big errors in my blog and I've setup a temporary solution to set PHP4 interpreter as default, but obviously that won't last forever.

    Doe anyone know what I need to do to update WP in order to interpret PHP5 by default?

    Thanks in advance.

  2. dd0
    Member
    Posted 7 years ago #

    No one has any idea what needs to be done?

  3. kraftomatic
    Member
    Posted 6 years ago #

    So does WP support PHP5?

  4. Zoinks! Graphics
    Member
    Posted 6 years ago #

    Can one of the developers please answer this question? I installed 2.3.1 on a box with PHP4 and it works fine. The host wants to upgrade my client's site to a box with PHP5 and wants to know if it'll still work. My search of this forum hasn't found any answers yet....

  5. Ivovic
    Member
    Posted 6 years ago #

    yes, wordpress works smashingly well with php5. I'm running it myself.

Topic Closed

This topic has been closed to new replies.

About this Topic