Support » Fixing WordPress » updating to wordpress 2.7

  • hi, i’ve installed the auto upgrade plugin and activated it

    however, when i click on upgrade. it says:

    ‘Congratulations!!! Your WordPress version is already up to date.’

    this is version 2.5.1 !! why wont it let me use 2.7.? does this have anything to do with with my host? or my OS?
    i am on a Mac using Safari. please help. thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • do you have a link?

    look in /wp-includes/version.php
    look for
    $wp_version =
    if any other version than 2.5.1 – change it

    can you please ealaborate? how do i change it? i just type in 2.7? i am newbie to all of this. where to i find wp-includes? in my cp panel?

    ok i found it in my cp panel (i am assuming 🙂 ). theere is nothing written there it just states blog/wp-includes/version.php even when i click on version.php the next page is blank.

    look in /wp-includes/version.php

    download the file to your desktop and look in it
    and yes if version is incorrect – change it and upload it

    ok i have done the above and now it says this under my dashboard in wordpress:

    Fatal error: Call to undefined function get_core_updates() in /www/oxyhost.com/l/i/l/lilawe/htdocs/blog/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 219

    ok i figured it out. case closed.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘updating to wordpress 2.7’ is closed to new replies.