Support » Plugin: Mail Bank - #1 Mail SMTP Plugin for WordPress » Updating to version 4.0.8 gives error

  • Resolved gvmelle

    (@gvmelle)


    After updating to version 4.0.8 I get the following error message:
    Warning: Cannot modify header information – headers already sent by (output started at
    /home/Gvmelle/www/weblog/wordpress/wp- content/plugins/wp-mail-bank/wp-mail-bank.php:1) in
    [home/gvmelle/www/weblog/wordpress/wp- admin/includes/misc.php on line 1196

Viewing 9 replies - 1 through 9 (of 9 total)
  • Confirmed. Client just responded with this error when trying to login to wordpress.

    Cannot view previous version 4.0.7 as it wasn’t tagged and available in SVN…

    Issue is the encoding for the file is UTF-8 with BOM.

    Solution is to re-encode the file as UTF-8 (without BOM).

    More here:
    https://stackoverflow.com/questions/2223882/whats-the-difference-between-utf-8-and-utf-8-without-bom

    Issue is that extra BOM data does not play nice with PHP.

    Having the same issue here…on multiple sites using this plugin šŸ™ Cannot login. Will this be fixed soon by the plugin developers?

    Warning: Cannot modify header information – headers already sent by (output started at …/wp-content/plugins/wp-mail-bank/wp-mail-bank.php:1) in …/wp-includes/pluggable.php on line 1251

    Warning: Cannot modify header information – headers already sent by (output started at …/wp-content/plugins/wp-mail-bank/wp-mail-bank.php:1) in …/wp-includes/pluggable.php on line 1254

    Iā€™m also getting the same error on WordPress 5.2.3

    I’m having this issue on multiple sites as well, but not all sites with the plugin are experiencing problems. I’m able to login by disabling the plugin. I just FTP’d into the site and renamed the wp-mail-bank directory. I was then able to login.

    Plugin Author Varun Sharma

    (@contact-banker)

    Hi,

    We have fixed the issue in our latest release.

    We request you to update to the latest version.

    This will automatically fix the issue on your website.

    Thanks & Regards.

    Awesome! Thanks for quick fix. Phew šŸ™‚

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Updating to version 4.0.8 gives error’ is closed to new replies.