Support » Plugin: Email Subscribers & Newsletters » Updating to Version 4.0.13 created 900 Campaigns

  • Noticing many strange changes since updating to Version 4.0.13. 900 Campaigns created, no more ability to send post notice immediately or by cron. Multiple Public subscribers lists created. Template changed from Post notification to Newsletter. Yikes!

Viewing 11 replies - 1 through 11 (of 11 total)
  • wp_ig_sending_queue has 63,412,447 records (7.24 GB) that were not there before update. Dashboard keeps timing out loading admin pages.

    This happened to me at version 4.0.11 … the site is locked up, can no longer send emails, had to deactivate plugin until there is a fix — IF there is a fix, because, like you, I have THOUSANDS of duplicated campaigns.

    Plugin Contributor Malay Ladu

    (@malayladu)

    @loosefast @house98

    We are looking into this issue. Will update you.

    Plugin Contributor Malay Ladu

    (@malayladu)

    @house98 @loosefast Just want to know from which version you migrated to 4.0.11 & 4.0.13 respectively?

    @malayladu, Thanks for reply

    Is there a way to tell the update history?

    Update to 4.0.11 and then 4.0.13 may have been done on an older version from late last year.

    Would the solution be to delete 4.0.13 completely, and re-install again?

    Just checking today I see table wp_es_deliverreport continues to grow after being emptied a few days ago. This is happening even though Email Subscribers Plugin is inactive. The table has 91,623 records. Deleting it now.

    Is this a clue? WP-Optimize shows this:

    wp_es_notification
    Belongs to: email-subscribers [not installed]
    gnaritas-amazon-ses [not installed]

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi,

    Just want to let you know that we are not using ‘wp_es_deliverreport’ table anymore since ES 4.0.

    So, if wp_es_deliverreport table continues to grow, there must be something went wrong on your setup.

    Please contact us. We will take a look into this issue.

    So, the remedy would be to delete ALL the wp_es tables and re-install the latest version of email subscribers??
    thanks

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi @loosefast,

    Yes..you can do that too if you are ok with it.

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi,

    Just checking in…have you tried with latest version of ES?

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.