• I’m trying to update my website to use PHP 8 but I get the following two warnings from your plugins:

    Warning: The magic method cb_p6_core::__wakeup() must have public visibility in /home/martin/public_html/wp-content/plugins/patron-button-and-widgets-by-codebard/index.php on line 81

    Warning: The magic method cb_p6_a1_core::__wakeup() must have public visibility in /home/martin/public_html/wp-content/plugins/patron-plugin-pro/index.php on line 79

    Is there any chance of getting these plugins updated to support PHP 8?

Viewing 1 replies (of 1 total)
  • Plugin Author CodeBard

    (@codebard)

    Thanks for reporting this. This will be fixed in the next release. Until then you can turn off warnings and use the plugin without issues.

Viewing 1 replies (of 1 total)
  • The topic ‘Updating to PHP 8’ is closed to new replies.